Teil 19

 

Donnerstag, 17.11.2016: Heute morgen habe ich den Motor nochmal warm gefahren und den 16V auch ein paar Runden auf unserem Betriebsgelände gefahren. Der Motor läuft im warmen Zustand gut, der Antritt ist auch schon ganz ok (ich drehe den überholten Motor derzeit nur bis max. 4000 Umdrehungen und selbst das nur kurz!) und der Leerlauf ist im warmen Zustand ruhig und stabil. ABER: ich bin trotzdem noch nicht zufrieden, speziell im kalten oder halbwarmen Zustand läuft er nicht ganz rund und nimmt teilweise schlecht Gas an und verschluckt sich...!

 

Ganz ehrlich, ich habe mir von einem Motor mit feingewuchtetem Kurbeltrieb und ausgewogenen Pleueln / Kolben einen seidenweichen Lauf erwartet! Aber da sind wir noch nicht ganz...!

Die Gründe hierfür können mannigfaltig sein, darüber bin ich mir im Klaren! Es gibt leider auch noch etliche Fragezeichen im Bezug auf die Motoreinstellung... und ich finde es mal so richtig doof, dass unser alter Motortester angeblich defekt ist und mit dem neumodischen Schrott stellt man halt heutzutage kein Tastverhältnis bzw. keinen Steuerstrom an ner KE-Jetronic mehr ein...! :(

 

Ich lese zur Zeit viel in Foren quer und bin immer wieder entsetzt, wieviel geistiger Dünnpfiff dort geschrieben wird... Leider ist genau das sehr zeitraubend, denn zwischen den ganzen Dummbatzen mal einen Könner herauszufiltern, der allem Anschein nach wirklich Ahnung von der Materie hat und nicht nur dumm daherlabert, um auch mal was gesagt zu haben, ist nicht leicht...!

Aber hin und wieder muß man auch mal was wagen, so habe ich heute einen Tip aus nem Corrado-Forum in die Tat umgesetzt, in welchem jemand riet, nach dem Umbau eines PL - Motors auf einen 2L - Block die Grundeinstellung für die Einspritzmengen am Drucksteller zu verändern...

Hierfür sollte der Drucksteller am Mengenteiler der KE-Jetronic demontiert werden, wobei darauf zu achten ist, dass dort Kraftstoff herausspritzt, sobald die Schrauben losgedreht werden!

So war es dann auch! Ich habe den restlichen noch austretenden Kraftstoff dann mit Putzpapier aufgefangen...

Als nächstes muß auf die beiden grünen Dichtringe geachtet werden, denn diese dürfen nicht wegfallen oder dreckig werden!

Übrigens: Bei Arbeiten an der Kraftstoffanlage / Einspritzung sollte man generell auf Sauberkeit achten, ein FUSSELFREIER Lappen ist Pflicht!

 

Nachdem man dann den Drucksteller in der Hand hat, dreht man mit einem guten Schlitz-Schraubendreher die kleine Messingschraube heraus und so wird eine kleine Inbusschraube im Drucksteller zugänglich (ist für das Differenzdruckventil), welche dann vorsichtig um eine Viertel-Umdrehung im Uhrzeigersinn gedreht werden sollte...

Hm, ich habe das dann auch so gemacht, aber was mich echt wundert ist, wie leicht sich diese Schraube drehen ließ!! Sie hatte rein gar keinen Widerstand und man brauchte sie nur mit dem kleinen Inbus zu berühren und sie verstellte sich schon...! Hier mal Fotos:

Meine Recherchen im Netz brachten auf diese Frage bisher keine Antwort, ich werde es also an einem anderen Drucksteller nochmal prüfen müßen, wobei ich mir zur Zeit nicht vorstellen kann, dass eine Einstellschraube SO locker sein kann / muß...!

 

In den ganzen Foreneinträgen habe ich übrigens noch einen Tip gefunden: es wurde gleich in mehreren Beiträgen vom Zündungs-Steuergerät des "KR" - Motor gesprochen, welches dem "PL" - Motor angeblich zu einer aggressiveren Charakteristik und einem spontaneren Ansprechverhalten verhelfen soll... Leuchtet mir soweit auch ein, denn in dem Steuergerät ist nunmal das Kennfeld für die Zündung hinterlegt und der "KR" hat ja vom Werk aus 10 PS mehr und ist bekanntlich auch der spritzigere 16V-Motor...!

Einziger Nachteil: er hatte keine Klopfregelung!

 

Nun, ich habe mir ein solches Steuergerät im Netz besorgt und werde jetzt natürlich dafür sorgen müßen, dass der Motor WIRKLICH sauber und nicht zu mager läuft, um so das Risiko der klopfenden Verbrennung ausschließen zu können! (Super-Plus ist somit zukünftig eh Pflicht!)

Hierfür werde ich den Motor / die Einspritzung nochmal auf den Kopf stellen, um evtl. schlummernde Defekte oder Einstellfehler zu finden...

 

Dann habe ich heute noch mit Herrn Escher von "Escher Motorsport" telefoniert, ihm von meinen Umbau erzählt und ein paar fachliche Fragen gestellt (und gestellt bekommen...! ;)

Ich werde den Wagen vermutlich dann in der nächsten Zeit nach Meinerzhagen bringen, um ihn dort von Herrn Escher auf dem Leistungsprüfstand korrekt abstimmen zu lassen, aber erst, wenn ich MEINEN Part erledigt habe und Fehler am Motor der Murmel ausschließen kann...!

 

Mal ganz ehrlich:

Ich habe mir mit der Murmel und meinem Anspruch, einen 16V-Motor zu tunen echt ne Menge Arbeit aufgehalst...! Und für "nen Appel und nen Ei" bekommt man das Ganze auch nicht realisiert, aber vielleicht wird es ja auch IRGENDWANN mal mit einem richtig gut gehenden Sauger-Motor belohnt! Wir werden sehen... und jetzt gute Nacht! ;)

Samstag, 19.11.2016: Freitag Abend habe ich mit der Überprüfung der Einspritzanlage angefangen.

 

Erster Schritt: die Überprüfung der Ruhelage der Stauscheibe vom Luftmengenmesser.

Also Ansaugrohr / Schlauch runter und nachmessen...

Prompt die erste Beanstandung: die Ruhelage ist nicht ok, die Stauscheibe steht zu weit oben. Also durch minimales Verbiegen der Drahtklammer die kleine Blattfeder unterhalb der Stauscheibe etwas tiefer setzen und nochmal kontrollieren...

Nach zwei Versuchen stimmte der Wert, er soll laut Rep.- Leitfaden bei 1,9 + 0,2 mm liegen, gemessen von der Stauscheibe bis Trichterkante.

 

Um die Trichterkante besser sichtbar zu machen, habe ich mit Edding einen Strich gezogen und mit dem Edelstahllineal einmal an der Trichterkante entlanggefahren, dadurch hatte ich eine haarfeine, silberne Bezugskante, an der ich mich orientieren konnte. ;)

Dann kam die (wichtige!) Vergleichsmessung der Einspritzmengen, erstmal im Teillastbereich und nachher im Volllastbereich, hierfür habe ich unser Spezialwerkzeug verwendet, es besteht aus einem Taster, welcher mit einem Kabel an der Signalleitung vom Steuergerät zur Lambdasonde angeklemmt wird, das andere Kabel wird mittels Krokodilklemme an den Pluspol der Batterie angeschlossen, wenn man nun den Taster drückt, wird die Kraftstoffpumpe angesteuert und der Kraftstoffdruck liegt an der Einspritzanlage an...

Zudem wird ein Werkzeug über dem Trichter und der Stauscheibe plaziert, wodurch man hinterher in der Lage ist, den Zeitpunkt des Spritzbeginns im Bezug auf die Auslenkung der Stauscheibe festzustellen und dann durch zwei vorgegebene Positionierungen des Werkzeugs einmal eine Teillast- und einmal eine Volllast-Simulation durchführen kann.

Zur Erklärung: Das Werkzeug hat einen Magneten, welcher in seiner Höhe variabel ist, dieser wird auf der Schraube der Stauscheibe zur Anlage gebracht und zieht diese dann gegen den Kraftstoffdruck im Steuerkolben nach oben in die beiden Positionen.

Bei der Prüfung für die Einspritzmenge im Teillastbereich soll dann laut Reparaturleitfaden von VW auch das Spritzbild der Einspritzventile begutachtet werden.

 

Hier kam dann Beanstandung Nummer Zwei: das Einspritzventil vom 2 Zylinder spritzt nicht sauber (also gefächert) ein, sondern hat einen erkennbaren Strahl! Das sollte so nicht sein, denn der Kraftstoff soll schon zerstäubt aus dem Einspritzventil herauskommen, um sich besser mit der angesaugten Luft vermischen zu können!

Ärgerlich ist das besonders deswegen, weil die Ventile 2013 komplett gegen originale Neuteile von Bosch ersetzt wurden!

Da hatte ich mir doch etwas bessere Qualität von versprochen! :(

 

Hm, ich werde VOR dem evtl. Austausch des Ventils aber noch einen Trick mit Zweitakt-Öl im Kraftstoff versuchen, denn das hilft manchmal, gerade bei der mechanischen K- und KE-Jetronic...!

Sollte das dann aber auch nicht helfen, wird das Ventil ersetzt. Wären dann wieder 50 Steinchen, die eigentlich nicht hätten sein müßen...

Naja, aber besser als ein weiterer Motorschaden! ;)

Die Teillast-Kraftstoff-Mengen waren dann bei allen vier Zylindern identisch, ich dachte, dass die Vollastprüfung dann wohl auch so verliefe, aber da lag ich daneben...! :(

 

Hier zeigte sich nämlich (auch wieder beim 2ten Zylinder) eine geringere Einspritzmenge gegenüber den anderen Zylindern!

Zwar gibt der VW-Reparaturleitfaden hier schon eine recht große Toleranz von 10 % der Menge an (bei 80 ml darf also der schlechteste Wert 8 ml vom größten Wert abweichen), aber das erscheint mir doch echt ein bisschen zu hoch gegriffen, allerdings kam meine KE selbst mit dieser großen Toleranz nicht klar; die Abweichung von 11 ml zwischen Zylinder 2 und 4 war also "jenseits von Gut und Böse"!

Kein befriedigendes Ergebnis!!! Ich war einerseits sauer, dass dies so ist, andererseits bin ich aber froh, diese Prüfung durchgeführt zu haben, denn solch große Unterschiede in der Kraftstoffmenge machen auf Dauer Probleme, einerseits bei der Leistungsentfaltung und andererseits ist es auch ein Risiko für den Motor, denn eine zu magere Verbrennung ist sehr heiß und kann den Kolben schädigen!

Ein Loch im Kolben wäre dadurch denkbar, wäre dann der Supergau...!

 

Laut Reparaturleitfaden gibt es für diese Abweichung drei Ursachen:

 

 - die Einspritzventile

 - die Einspritzleitungen

 - der Kraftstoffmengenteiler

 

Logische Vorgehensweise ist dann folgende; Sichtprüfung der Leitungen auf Knick- und starke Biegespuren, falls ok, die Einspritzventile des schwächsten Zylinders mit der des stärksten Zylinders quertauschen, wandert die Beanstandung mit, ist das Ventil der Verursacher und wird ersetzt, sollte die Beanstandung NICHT mitwandern, ist der Kraftstoffmengenteiler der Verursacher und soll laut VW ersetzt werden!

 

Hm, bei meinem "Glück" war es natürlich die dritte Möglichkeit, die zutraf; die Menge blieb trotz Ventiltausch wie gehabt!

 

Nach diesem Befund habe ich dann Freitag erstmal Feierabend gemacht und bin mit Freunden nen Bierchen zischen gegangen... ;)

Kerl, ich hab auch immer nen Glück bei der Murmel...!

Nen neuer Mengenteiler soll angeblich um die 1500 € kosten...

Absolut Inakzeptabel... dafür bekommt man ja schon fast ne komplette und programmierbare Einzeldrossel-Einspritzanlage!

Ich habe da also erst gar nicht weiter nachgeguckt, denn die KE-Jetronic ist zwar nicht ganz unkompliziert, aber es muß ja damals bei Bosch auch in der Produktion möglich gewesen sein, die Kraftstoffmengen jedes einzelnen Zylinders einzustellen!

WARUM also sollte es JETZT nicht mehr möglich sein...???

 

Nach einigem Suchen im Netz bin ich dann in einem Forum auf einen "Christian_Scirocco 2" gestoßen, welcher allem Anschein nach die gleichen Beanstandungen an seinem 16V Motor hatte wie ich...

Er hat dann die Sache selbst in die Hand genommen und die Kraftstoffmengen angepasst! Tschacka, der Mann hat´s drauf! ;)

Christian, auch wenn ich Dich nicht kenne: Danke für die gute und verständliche Darlegung der Arbeitsschritte und die Fotos!!!

 

Mit diesem Hintergrundwissen bin ich dann heute morgen wieder in die Firma gefahren, diesmal war ich schon um 6,30 Uhr vor Ort...

Ich weiß: verrückt... ;D

 

Zuallererst habe ich die Einspritzdüsen ALLE demontiert und die gestrige Volllast-Prüfung ohne diese wiederholt, aber das Ergebnis war unverändert.

Also die Einspritzanlage raus aus dem Golf...

Hierfür mußte die Zu-und Rücklaufleitung gelöst werden, dabei läuft immer Kraftstoff aus und es spritzt auch, wenn der Druck noch vorhanden ist, also Vorsicht bei solchen Arbeiten, Brandgefahr!

Auch sollte man die Augen schützen!

 

Nachdem die Anlage neben dem Golf lag, habe ich den Kraftstoffmengenteiler vom Luftmengenmesser abgebaut, hierfür mußten zwei Einspritz-Leitungen gelöst werden, da sie die beiden Torx-Schrauben verdeckten, zudem wurden noch die Hohlschrauben von den Leitungen des Systemdruckreglers abgeschraubt.

Da lag also der Mengenteiler vor mir, ich hatte jetzt aber ein Problem: eigentlich kein Werkzeug...! Die Verschlußschraube vor der Einstellschraube ist eine Innensechskant in Zollgröße (9/64) und niemand hat in unserer Werkstatt einen solchen Inbus... auch der Umstand, dass ich mir im Netz schon einen korrekten Inbus bestellt habe, brachte mich HEUTE nicht weiter... ;)

Da hilft nur improvisieren...

Ein 20er Torx passt auch, allerdings ist das heikel, denn ein vernudelter Sechskant, oder ein abgebrochener Torx in der Verschlußschraube wäre äusserst doof...!

 

Naja, wer mich kennt weiß, dass Geduld nicht unbedingt zu meinen Stärken gehört (wobei ich mich schon gebessert habe, manchmal geht´s ja auch nicht anders... ;) und deshalb habe ich es riskiert und Glück gehabt, aber die Schraube saß schon fest!

So, nachdem die Einstellschraube nun zugänglich war, habe ich sie um ca. 30° Grad HERAUS-gedreht! Ist in soweit logisch, als dass ich ja die Menge erhöhen will und somit mehr Durchfluß ermöglichen muß, und da die Kraftstoffkanäle oberhalb der Einstellschraube verlaufen, muß diese also MINIMAL weiter raus / nach unten.

Übrigens ist auch diese Schraube wieder ganz leicht zu drehen, fast ohne Widerstand! Ich hatte dies ja schon bei der Einstellschraube für den Differenzdruck im Drucksteller beobachtet...

 

Sodann kam die Verschlußschraube wieder an ihren Ort, in Ermangelung eines neuen Dichtrings auch erstmal mit dem alten Dichtring (neue sind nun in allen benötigten Größen geordert und werden die Tage ersetzt).

 

Zudem war mir beim lesen des Reparaturleitfadens noch der Punkt "Leerweg der Stauscheibe prüfen" aufgefallen, also wurde dieser Punkt ebenfalls geprüft und dort festgestellt, dass der Leerweg zu groß war...

(Vorgehensweise: 10 Sec. den Taster drücken, sodass Systemdruck aufgebaut ist und dann die Stauscheibe anheben, sie sollte sich nicht mehr als max. 2 mm anheben lassen, bis Widerstand spürbar wird...)

Die Einstellung des Steuerkolbens, welcher mittig im Kraftstoffmengenteiler sitzt, wollte ich prüfen, denn hier sollte der Abstand zwischen dem Bund der großen Sechskantmutter und der Anschlagschraube 0,6 mm betragen... War auch hier so!

Angeblich ist der Steuerkolben dann korrekt eingestellt.

Hmm...

WARUM habe ich dann aber einen Leerweg an der Stauscheibe von ca. 3 mm???

Laut Rep.-Leitfaden soll man die Anschlagschraube um 1/3 Umdrehung herausdrehen, wenn man den Leerweg reduzieren will, dies würde dann zu einer Reduzierung von ca. 1,3 mm an der Stauscheibe führen...

Was denn jetzt?!? So lassen, weil 0,6 mm Abstand, was ok sein soll, oder 1/3 Umdrehung rausdrehen, um den Leerweg zu reduzieren?!?

Gute Frage...!

"Trial and Error-Methode"... also vorsichtig 1/3 Umdrehung raus...!

Dann wurde alles wieder zusammengebaut und die Kraftstoffmengen-Prüfung sowohl im Teillastbereich wie auch wieder im Volllastbereich durchgeführt...

Ergebnis der Mengenprüfung: es klappt!! :))

Ergebnis der Leerwegprüfung: keine Änderung, trotz des herausdrehens der Anschlagschraube... also alles return!

Wie man sieht, ist das Ergebnis noch nicht perfekt, aber die Mengenabweichung vom 2 Zylinder ist nicht mehr so groß (auch bei 80 ml nicht! ;) wie vorher.

Jetzt, wo ich sah, dass es tatsächlich so funktioniert, hat mich natürlich der Ehrgeiz gepackt und ich wollte zumindest den 2 Zylinder noch weiter optimieren!

 

Also alles wieder abgebaut... Das gleiche Prozedere und die Einstellschraube für die Kraftstoffmenge des 2ten Zylinders nochmals um ca. 10° Grad weiter RAUS-gedreht...

UND die 1/3 Umdrehung der Anschlagschraube für den Steuerkolben wieder rückgängig gemacht...!

Stattdessen habe ich die CO -Schraube etwas rausgedreht und somit den Leerweg reduziert... (War erstmal nur ein Versuch, nicht nachmachen!)

 

Dann alles wieder zusammen... man hat ja sonst nix zu tun... ;)

Und wieder die Einspritzmengen im Teil- und Volllastbereich geprüft.

Bingo! :)

Der zweite Zylinder ist nun gleichauf mit dem ersten Zylinder!

Auch die beiden anderen Zylinder sind ganz nah dran...

Hm, soweit ganz gut, aber die Zeit rinnt einem bei den Arbeiten durch die Finger, das stetige An- und Abbauen ist zwar irgendwie schon Routine, aber trotzdem muß halt auf Sauberkeit und vorsichtiges Anziehen der Schraubverbindungen geachtet werden, gleichwohl müßen die Leitungen hinterher unter Druck natürlich auch dicht sein!

 

Ich bin mir sicher, wenn einer in dieser Zeit in der Werkstatt geraucht hätte, wäre uns die ganze Bude um die Ohren geflogen... ;))

Es hat auf jeden Fall ganz gut nach Benzin gerochen (und meine Arbeitsschuhe in der Diele riechen auch jetzt noch leicht danach, zumindest habe ich immer noch ein bissel diesen Geruch in der Nase, während ich dies hier schreibe... ;).

 

Da sich der Feierabend näherte, habe ich es dann für heute auch gut sein lassen, allerdings wollte ich den Motor noch wieder zusammenbauen, auf dass er läuft, deshalb habe ich die Ventile wieder mit den Einspritzleitungen verschraubt und noch ein letztes Mal einen Mengenvergleich gemacht.

Komisch ist, dass er MIT Ventilen dann wieder einen etwas größeren Mengenunterschied hat, aber da ich eh nochmal ran muß (diesmal dann mit dem passenden 9/64 Inbus) um den 4 Zylinder anzupassen, ist das jetzt kein Weltuntergang. ;)

Das hier ist nun der Stand des Tages, MIT Ventilen.

Optimierungsbedarf ist also noch vorhanden.

 

Nachdem ich dann alles wieder zusammengebaut hatte, folgte der erste Motorstart...

Er sprang zwar an, starb aber sofort ab, weil ich augenscheinlich die CO-Einstellung zu sehr in Richtung mager verstellt hatte, nach einer Umdrehung der CO-Schraube im Uhrzeigersinn war das Gemisch aber soweit angefettet, dass er an blieb, ein paar kleine Nachjustierungen in die gleiche Drehrichtung brachten dann aber eine spürbare Verbesserung auch im Bezug auf die Gasannahme. Ich lasse den Motor jetzt erst mal so, denn fahren werde ich ihn ja so nur ein paar Meter, bis die restlichen Anpassungen / Prüfungen und Einstellungen erledigt sind.

 

Ich bin mit dem Tag heute ganz zufrieden, denn es hat sich gezeigt, dass man die KE-Jetronic sehr wohl auch individuell abstimmen kann, man muß sich nur trauen und mit Sinn und Verstand herangehen. Und da bin ich auch ehrlich, wenn ich nicht den Erfahrungsbericht von dem Christian im Netz gefunden hätte, wäre ich da heute NICHT so locker vorgegangen! So aber war es kalkulierbar, zumal wenn man sich Markierungen macht, bzw. vorsichtig und in kleinen Schritten vorgeht.

 

Naja, für heute ist jetzt Schluß... fast schon nen Full-Time-Job hier! ;)

Dienstag, 22.11.2016: Heute kamen die bestellten Teile, einmal die Alu-Dichtringe in den unterschiedlichen Größen und der 9/64 Zoll-Inbus-Schlüssel, es kann also Ende der Woche weitergehen... ;)

Mittwoch, 22.11.2016: Das Zündungs-Steuergerät vom "KR"- Motor ist heute gekommen!

 

Zudem habe ich heute ein originales "KE-Jetronic" Schulungsheft von Bosch ersteigern können! :)

Mal sehen, welche interessanten Informationen in diesem Heft stehen!

Ich gehe stark davon aus, dass es detailliertere Infos als meine bisherigen Unterlagen enthält. Vielleicht klärt sich dann einiges... ;)

Donnerstag, 24.11.2016: Heute kam das neue Einspritzventil von Bosch. Ich werde zwar mit dem Zweitakt-Öl versuchen, dem alten Ventil des zweiten Zylinders wieder zu einem vernünftigen Spritzbild zu verhelfen, aber ich denke, dass der Ersatz des Ventils trotzdem sicherer ist.

Samstag, 26.11.2016: Wieder ein Samstag, an dem ich früh in der Werkstatt war. Die KE-Jetronic bedarf noch einiger Zuwendung, denn ich "traue dem Braten noch nicht"! ;)

 

Bedingt durch den Geburtstag meiner Mutter war ich diese Woche einen Abend im Sauerland, diesen Besuch habe ich dann auch genutzt und meine anderen KE-Jetronic´s aus dem Ersatzteillager zu holen, denn hier wollte ich auch die Einspritzmengen bzw. den Steuerkolben vom Kraftstoffmengenteiler kontrollieren.

 

So ging es also am Samstag los. Die KE-Jetronic, die zum 2L - Motors gehörte, war ja teilzerlegt, sodass ich keine Ahnung hatte, wie es überhaupt um deren Zustand bestellt ist, zudem ist sie nicht ganz komplett, die Leitungen sind zwar vorhanden, aber die Schrauben fehlen zum Teil... So war dieser Kraftstoffmengenteiler mein "Versuchskarnickel", um mal dieses empfindliche Gebilde näher in Augenschein zu nehmen, frei nach dem Motto "Jugend forscht"... ;)

Hierfür habe ich den Kraftstsoffmengenteiler vom Luftmengenmesser abgebaut und das Sicherungsblech der Sechskantmutter für die Anschlagschraube des Steuerkolbens abgeschraubt und dann die Anschlagschraube herausgezogen (wird lediglich in die Mutter geschraubt) und dann den Steuerkolben entnommen. Hier Bilder:

Der Steuerkolben sieht noch richtig gut aus, ebenso das Innenleben.

Im Inneren des Mengenteilers, dort wo sich der Steuerkolben hin und her bewegt (Schlitzträger), konnte ich die Steuerschlitze sehen, sie sind wirklich seeehr fein!

Das ist einer der Gründe, weshalb die K- und KE-Jetronic gegenüber Verschmutzungen und Korrosion so empfindlich ist.

Aus diesem Grund habe ich den Schlitzträger und den Steuerkolben vor dem Zusammenbau mit Bremsenreiniger aus- / abgespült.

Der Steuerkolben ist schön gangbar, ich werde aber die Tage "Ballistol"-Öl in den Mengenteiler fließen lassen, um Korrosion vorzubeugen und die Anschlüße danach verschließen und diese KE-Jetronic wieder einlagern.

Hier aber erstmal ein Bild von den Steuerschlitzen:

Grün= Kraftstoffzufluß  Rot= ein Steuerschlitz für die Kraftstoffzuteilung

 

Als nächstes habe ich an der Tankstelle einen 5L- Kanister mit "Ultimate 102" betankt, vorher allerdings 50 ml Zweitaktöl in den Kanister gegossen, so dass ich nun eine 1:100 Mischung habe.

Der Kanister wurde dann verfüllt, was auch dringend nötig war, denn die Tankanzeige war auf dem letzten Strich...

Nachdem ich den 16V zwei Minuten habe laufen lassen (übrigens riecht der dann nicht nach Trabbi... ;), habe ich die Einspritzleitungen mitsamt Ventilen in die Messvorrichtung gesteckt und das Spritzbild des Einspritzventils vom 2 Zylinder bei einer Teillastmengenprüfung erneut geprüft. Es ist tatsächlich wieder vollkommen ok!

Der Tipp mit dem Zweitaktöl funktioniert also tatsächlich, allerdings gehe ich auf Nummer Sicher und werde die Düse trotzdem ersetzen.

 

Weiter ging es dann mit der Prüfung der KE-Jetronic Nummer  2, welche ich mal ersteigert hatte, die aber nur mal kurzzeitig in der Murmel Dienst getan hat... Ich habe also erstmal die KE, welche seit Anbeginn im 16V verbaut ist, gegen diese KE getauscht, dann wieder die Einspitzmengen im Teillast- und Vollastbereich getestet.

Die Werte weichen schon im Teillastbereich stark voneinander ab, hier wäre also auch eine Anpassung nötig, diese habe ich mir aber in Anbetracht der Tatsache, dass ich ja Nummer 1 verwenden will geschenkt. Hier die Bilder:

Nachdem klar war, dass Nummer 2 nicht verwendet wird, habe ich direkt mit Nummer 1 weitergemacht und diese wieder zerlegt, diesmal ging es um Zylinder 3 und 4, hier wurden mit dem neuen 9/64 Zoll-Inbusschlüssel die Verschlußschrauben gelöst und dann ganz vorsichtig mit dem 3 mm Inbus über die Einstellschrauben die Vorspannung der Ventilfedern im Inneren des Mengenteilers MINIMAL erhöht!

Bei Zylinder 4 wurde die Einstellschraube um ca.  25 ° Grad HEREIN - gedreht, beim Zylinder 3 um ca. 15 ° Grad.

Dann wollte ich die Dichtringe der Verschlußschrauben eigentlich ersetzten, dummerweise habe ich letzten Samstag vergessen, die Maße zu ermitteln und hatte deshalb vorsichtshalber zwei Dichtringgrößen bestellt, welche in der vermuteten Größe bestellbar sind, davon ausgehend, dass eine davon passen wird...

Hmm, dem ist aber nicht so!

Die Größe ist 7 x 11 mm und diese Größe ist nirgends bestellbar!!

Tja, dann also auch bei diesen beiden Zylindern wieder der alte Dichtring... Wenn einer davon undicht wird, tropft es auf den Luftmengenmesser, ich bekomme es also mit, das Risiko ist somit kalkulierbar, es muß aber geprüft und die erste Zeit im Auge behalten werden!

 

Nachdem ich dann alles wieder zusammengebaut hatte, ging es wieder mit der Kraftstoffmengenprüfung im Teillastbereich los...

Danach folgte der Volllastbereich.

Hier habe ich insgesamt vier Versuche durchgeführt, alle mit leicht unterschiedlichen Ergebnissen, allerdings sind die Mengenabweichungen überall locker im Toleranzbereich.

Die letzten beiden Versuche habe ich übrigens mit neuem Einspritzventil auf dem zweiten Zylinder durchgeführt, denn wie schon erwähnt, gehe ich auf Nummer Sicher, was die korrekte Einspritzung angeht.

Ob ich damit nun zufrieden bin, kann ich noch nicht sagen.

Mal sehen, wie die kommenden Prüfungen verlaufen, wenn mir die Nerven ausgehen, wird es so bleiben... ;)

Nerven tut er nämlich ganz schön, denn er startete nach der Montage aller Teile zwar, lief aber sehr fett und starb dann ab... die Demontage der Zündkerzen ergab dann ein nasses Zündkerzenbild, also abgesoffen! Weshalb ist nicht prüfbar gewesen, denn nachdem ich die Kerzen getrocknet hatte, gab die Batterie beim nächsten starten den Geist auf...

Hmm, irgendwas hat dieses Auto gegen mich...!

Aber ich bin es schon gewohnt, war ja von Anfang an so, dass er sich mit aller Kraft der Wiederbelebung zu entziehen versucht...!

Mal sehen, wer gewinnt! ;)

 

Nachdem ich dann zuhause war, schlummerte eine wichtige Neuerwerbung in meinem Briefkasten: Die "Technische Unterrichtung" von Bosch über die KE-Jetronic! Also Lesestoff für´s Wochenende! ;)

Nachtrag zu Montag, 28.11.2016: Die Murmel läuft wieder! Ich vermute, dass das Kaltstartventil oder der Kabelstrang einen Fehler hat, denn der Motor überfettet.

Dies war auch am Montag morgen so. Der erste Startversuch mit frisch aufgeladener Batterie schlug also wieder fehl... Erst nachdem ich versuchshalber den Stecker vom Kaltstartventil abgezogen hatte, sprang er mit leichtem Rumgezicke endlich an und lief nach ein paar Sekunden und ein paar kleineren Gasstößen auch rund. Ebenso nahm er das Gas gescheit an.

Ich lasse den GTI jetzt erstmal in Ruhe, denn mein Plan ist, ihn in ein paar Tagen ins Sauerland zu bringen, viá Hänger, allerdings muß auch das erstmal organisiert werden...!

 

 

 

 

 

 

Alle Teile eines Käfers...

...so in etwa sieht das Puzzle aus, was ich demnächst wieder zusammensetze... ;)